Issue with Photo and Video Uploads
Incident Report for GaggleAMP
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 28, 2017 - 17:56 EST
Update
Photos and Videos are now displaying correctly in GaggleAMP. Upload functionality has not yet been restored.
Posted almost 2 years ago. Feb 28, 2017 - 16:26 EST
Identified
We are awaiting an update from Amazon.
Posted almost 2 years ago. Feb 28, 2017 - 15:06 EST
Monitoring
We've been alerted to an issue with uploading and viewing photos and videos. Amazon, the backend provider for a large portion of GaggleAMP, is having an interruption in their service.
Posted almost 2 years ago. Feb 28, 2017 - 13:28 EST