Click Activity Delay
Incident Report for GaggleAMP
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 22, 2015 - 10:17 EDT
Monitoring
Click activity in Manager Dashboard Reports has not been updated since 9/20 at 4:00am EST. The data has been captured, but we can't currently update the Activity Reports until one of our service providers resolves a technical issue.
Posted about 3 years ago. Sep 21, 2015 - 11:00 EDT