Adding LinkedIn Accounts is Down
Incident Report for GaggleAMP
Resolved
The LinkedIn OAuth connection appears to be working now.
Posted over 3 years ago. Jun 29, 2015 - 17:19 EDT
Monitoring
No update yet from LinkedIn on when this will be resolved.
Posted over 3 years ago. Jun 29, 2015 - 15:51 EDT
Identified
LinkedIn's OAuth connection is currently not working. We are monitoring LinkedIn's support handle on Twitter for this to be resolved: https://twitter.com/LinkedInHelp
Posted over 3 years ago. Jun 29, 2015 - 14:38 EDT