URL Shortener Down
Incident Report for GaggleAMP
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 28, 2017 - 17:57 EST
Monitoring
Our URL Shortener is down because Amazon, the backend provider for a large portion of GaggleAMP, is having an interruption in their service.
Posted almost 2 years ago. Feb 28, 2017 - 16:27 EST