Application may be inaccessible due to DNS Outage
Incident Report for GaggleAMP
Resolved
We were able to workaround the services involved in the outage
Posted about 2 years ago. Oct 21, 2016 - 16:00 EDT
Monitoring
There is currently a major internet outage in a backbone service this morning that is impacting the Twitter API and one of our hosting services.

You may have trouble logging in to GaggleAMP, connecting Twitter accounts and sharing to Twitter.
Posted about 2 years ago. Oct 21, 2016 - 15:02 EDT